Build Construct 2 Apps Using Phonegap for Android



* Please Share, Like, and Subscribe For More Videos.

=============================================

* Support me By Downloading My Apps and Sharing them with Family and Friends.

Android: https://play.google.com/store/apps/developer?id=AlAjaj.M

Apple: https://itunes.apple.com/us/app/shape-n-balls/id1234070395?mt=8

=============================================

* Download Codes For Config.xml File:

https://drive.google.com/open?id=0B7FBA_KN-1bXYm91czRKM0k0Nk0

=============================================

* Check Out the Chart to see why do you need to change your “android-targetSdkVersion” 24:

https://developer.android.com/about/dashboards/index.html

* Convert JKS to KEYSTOR FORMAT using Intel XDK:

=============================================

Please Share, Like, and Subscribe For More Videos.

=============================================

* Support me By Downloading My Apps and Sharing them with Family and Friends.

Android: https://play.google.com/store/apps/developer?id=AlAjaj.M

Apple: https://itunes.apple.com/us/app/shape-n-balls/id1234070395?mt=8

=============================================

Copyright To: 2017 JustNothing

13 thoughts on “Build Construct 2 Apps Using Phonegap for Android”

  1. Question, what plugin do you use on construct 2, and do you have the file link? Also if you have a video about it can you post it please?

    Reply
  2. i can only have 1 private game ?? if i like to test out the game on "Play Store" first , can i upload it ? or i need to upgrade my account on phonegap ? that cost a lot of money pr month

    Reply
  3. How could I compile for my app to be compatible with versions of android 4.0 and later?

    Thank you, sorry for all the questions, but I'm a little lost.

    Reply
  4. Thank you for your videos. It brings us a lot to those that we have almost no experience. Keep it up.

    I have a little problem, when I compile .. it forces me to use a minSdkVersion 16 and I want to use Version 14 to get devices with Android 4.0, but there is no way. Would you know how to compile with minSdkVersion14?

    Thank you so much

    Reply

Leave a Comment